设计师爆料:MSI采用6.8版本 塔里克不允许使用

[摘要] 目前拳头官方已经确定今年的LOL季中赛将使用6.8版本,但是在6.8版本中被重做加强的塔里克却不能使用。

离2016季中邀请赛还有5天,今天esportspedia网公布了最新消息:MSI将采用6.8版本,而在6.8版本中重做的塔里克将不能使用。

瓦洛兰之盾塔里克自从一周前6.8版本放出后迅速成为了排位中非ban必选的角色,在美服更是达到了53%的胜率和63%的登场率。设计师RiotTiza在reddit上确认了这点,“塔里克被禁用是因为并非所有地区都使用他足够娴熟到能够在比赛中发挥,英雄的强弱不是我们选择在比赛中禁用英雄的原因。”

设计师爆料:MSI采用6.8版本 塔里克不允许使用

而有的玩家则是好奇,为什么去年全球总决赛版本却是使用了最新的重装战士版本和强到爆炸的海洋之灾普朗克。面对玩家们的质疑设计师PhreakRiot作了进一步的解释,“我不认为是塔里克过强才禁用了,事实上不是所有地区都在同一时间玩到了新的塔里克,大洋服和中国服在较迟之后才更新的最新的版本。因此,用更少的时间去熟悉这个全新的英雄,对于这些地区的战队而言是不公平的。而重装战士或者普朗克的重做工作并不算很大,从效率上来看,如果战队有一个月左右的充分准备时间,我不认为会犯下太多的理解错误。那个版本没有任何问题,只是每个版本总有一个最出色表现的英雄罢了。”

在问答的文末,PhreakRiot也承认塔里克现在是有些过强了,他将会在6.9版本中得到削弱。

正文已结束,您可以按alt+4进行评论

热门推荐

[责任编辑:samphirexu]

热门搜索:

    企业服务